Laserfiche Forms has encountered a problem.

Laserfiche Forms requires SQL Server 2014 SP3+, 2016 SP2+ or later. [LFF3602-UnsupportedSQLVersion]